itel  Family

 Forgot password?
 Register
Search
Hot search: itel ifamily
View: 29|Reply: 0

Photo editor problem

[Copy link]

146

Threads

146

Posts

302

Xpoints

Full Member

Rank: 3Rank: 3

Xpoints
302
Post time 2017-11-22 15:26:23 | Show all posts |Read mode
Hi Photoray. I tried reverting back to a restore point. The most recent Microsoft download was 4/3, but that was after I noticed the Photo editor problem. The Microsoft download before that was 3/17, so I selected that one. However, I used the Photo editor every day from 3/17 to 4/1, and it was fine. I noticed the problem on 4/2.

The restore program took about 30-45 minutes. When it was done, my computer re-started. I got a message stating:

"System Restore did not complete successfully. Your computer's system files and settings were not changed.

Details:

System restore failed while restoring the directory from the restore point.
Source: AppxStaging
Destination: %ProgramFiles%\WindowsApps
An unspecified error occurred during System Restore. (0x80070091)..."

What does all of this mean? Why did I get an error? Does this mean that I don't have to re-download those Microsoft updates that I was trying to delete?

My Photo editor still isn't working right.

What is my next step?


Please help....


I didn't find the right solution from the Internet.
References
https://h30434.www3.hp.com/t5/No ... td-p/6061698/page/2
Animated Business Whiteboard

Reply

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile|Dark room|itel Inc.

2017-12-14 00:48 GMT+8 , Processed in 0.622853 second(s), 20 queries .

Copyright @ 2016 Itel Inc. All rights reserved.

Quick Reply To Top Return to the list