itel  Family

 Forgot password?
 Register
Search
Hot search: itel ifamily
View: 216|Reply: 0

[Other] How to disable peeking

[Copy link]

176

Threads

176

Posts

364

Xpoints

Full Member

Rank: 3Rank: 3

Xpoints
364
Post time 2017-11-06 19:29:15 | Show all posts |Read mode
Hello,

I have a Blu Vivo XL2 and I want to disable peeking. All the tutorials online for Marshmallow say go into settings>apps>notifications and disable peeking, but there is no option to disable peeking on this screen.

Does anyone know if Blu modified the code?

How can I turn peeking off for facebook messenger and also for text messages?


Please help....


I didn't find the right solution from the Internet.
References
https://www.ifixit.com/Answers/View/437613/How+to+disable+peeking
Animated Grafic
Reply

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile|Dark room|itel Inc.

2018-10-23 20:12 GMT+8 , Processed in 0.572468 second(s), 20 queries .

Copyright @ 2016 Itel Inc. All rights reserved.

Quick Reply To Top Return to the list