itel  Family

 Forgot password?
 Register
Search
Hot search: itel ifamily
View: 158|Reply: 3

[Other] Help - Dahua HDCVI- stuck with wrong resolution/fps - no OSD

[Copy link]

146

Threads

146

Posts

302

Xpoints

Full Member

Rank: 3Rank: 3

Xpoints
302
Post time 2017-10-24 19:04:45 | Show all posts |Read mode
Hello,

I'm facing an extremely frustrating problem. I bought a Dahua DVR (XVR4108 of 720P/1080N resolution) and a bullet HDCVI camera Dahua HAC-HFW-1220R of 2MP resolution. In fact if I had gone for a 1MP camera it would not have caused this trouble, I just bought it because I was told it was supported and I got it cheap.

Now while experimenting with the OSD menu of the camera I wrongly put the video resolution to 720p/50 fps and since that time the DVR doesn't show any video. It is black, no OSD even, and displays a message "Invalid Camera Format". I have tried so many things but the camera doesn't go to the factory settings nor does it display the OSD. There is no reset button on the body of the camera nor any reset cable. Tried shorting the BNC, reversing the power polarity...nothing works. I have struggled for many hours now lastly turning to this forum.

Any help will be greatly appreciated.



Please help....


I didn't find the right solution from the Internet.
References
http://www.cctvforum.com/viewtopic.php?f=5&t=54511
marketing campaign examples
Reply

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

Archiver|Mobile|Dark room|itel Inc.

2017-12-12 22:10 GMT+8 , Processed in 0.775004 second(s), 19 queries .

Copyright @ 2016 Itel Inc. All rights reserved.

Quick Reply To Top Return to the list